Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4884

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4884
Last Modified 15 Nov 2008 01:58:53
Published 13 Sep 2007 08:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4884

Summary

Media Player Classic (MPC) allows user-assisted remote attackers to cause a denial of service (application crash) via a malformed .au file that triggers a divide-by-zero error.

Vulnerable Systems

Application

  • Media Player Classic


References

OSVDB - 37377

FULLDISC - 20070911 RealPlayer/HelixPlayer .au Divide-By-Zero Denial of Service Vulnerability


Last Updated: 27 May 2016 10:45:58