Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4893

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4893
Last Modified 07 Mar 2011 09:59:23
Published 14 Sep 2007 02:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4893

Summary

wp-admin/admin-functions.php in Wordpress before 2.2.3 and Wordpress multi-user (MU) before 1.2.5a does not properly verify the unfiltered_html privilege, which allows remote attackers to conduct cross-site scripting (XSS) attacks via modified data to (1) post.php or (2) page.php with a no_filter field.

Vulnerable Systems

Application

  • Wordpress 0.6.2

  • Wordpress 0.6.2.1

  • Wordpress 0.7

  • Wordpress 0.71

  • Wordpress 1.2

  • Wordpress 1.2.1

  • Wordpress 1.2.2

  • Wordpress 1.5

  • Wordpress 1.5.1

  • Wordpress 1.5.1.2

  • Wordpress 1.5.1.3

  • Wordpress 2.0

  • Wordpress 2.0.1

  • Wordpress 2.0.10 Rc1

  • Wordpress 2.0.10 Rc2

  • Wordpress 2.0.2

  • Wordpress 2.0.3

  • Wordpress 2.0.4

  • Wordpress 2.0.5

  • Wordpress 2.0.6

  • Wordpress 2.0.7

  • Wordpress 2.1.1

  • Wordpress 2.1.2

  • Wordpress 2.1.3

  • Wordpress 2.1.3 Rc1

  • Wordpress 2.1.3 Rc2

  • Wordpress 2.2

  • Wordpress 2.2 Revision5002

  • Wordpress 2.2 Revision5003

  • Wordpress 2.2.1

  • Wordpress 2.2.2


References

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=285831

XF - wordpress-wordpressmu-unfilteredhtml-xss(36576)

VUPEN - ADV-2007-3132

BID - 25639

CONFIRM - http://wordpress.org/development/2007/09/wordpress-223/

CONFIRM - http://trac.wordpress.org/ticket/4720

SECUNIA - 26796

SECUNIA - 26771


Last Updated: 27 May 2016 10:45:59