Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4898

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2007-4898
Last Modified 15 Nov 2008 01:58:59
Published 14 Sep 2007 02:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2007-4898

Summary

Unspecified vulnerability in the Multiwiki plugin in XWiki before 1.1 Enterprise RC2 allows remote authenticated users, with administrative access to one wiki in a multiwiki environment, to obtain sensitive information via unknown attack vectors. NOTE: Some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Xwiki 1.1 Rc1


References

CONFIRM - http://www.xwiki.org/xwiki/bin/view/Main/ReleaseNotesXWikiEnterprise11RC2

SECUNIA - 26777

OSVDB - 40500

BID - 25647


Last Updated: 27 May 2016 10:46:00