Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4899

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4899
Last Modified 05 Sep 2008 05:29:21
Published 14 Sep 2007 02:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4899

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Boinc Forum 5.10.20 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to forum_forum.php, or the search_string parameter to forum_text_search_action.php in a (2) titles or (3) bodies search.

Vulnerable Systems

Application

  • Berkeley Boinc Forum 5.10.20


References

BUGTRAQ - 20070912 Boinc Forum Cross Site Scripting Vulrnability

XF - boinc-forum-search-xss(36577)

BID - 25644

SREASON - 3139


Last Updated: 27 May 2016 10:46:00