Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4917

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4917
Last Modified 05 Sep 2008 05:29:24
Published 17 Sep 2007 01:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4917

Summary

Cross-site scripting (XSS) vulnerability in tracking.php in PHP-Stats 0.1.9.2 allows remote attackers to inject arbitrary web script or HTML via the ip parameter in an online action, a different vector than CVE-2007-4334.

Vulnerable Systems

Application

  • Php-stats 0.1.9.2


References

BID - 25674

BUGTRAQ - 20070914 new XSS vulnerability in php-stats -tracking.php

XF - phpstats-tracking-xss(36616)

SREASON - 3149


Last Updated: 27 May 2016 10:46:01