Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4922

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2007-4922
Last Modified 05 Aug 2011 12:00:00
Published 17 Sep 2007 01:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2007-4922

Summary

SQL injection vulnerability in play.php in the jeuxflash 1.0 module for KwsPHP allows remote authenticated users to execute arbitrary SQL commands via the id parameter in a play ac action to index.php. NOTE: some details are obtained from third party information.

Vulnerable Systems

Application

  • Jeuxflash Module 1.0

  • Kwsphp


References

XF - kwsphp-index-sql-injection(36601)

VUPEN - ADV-2007-3172

BID - 25658

MILW0RM - 4400


Last Updated: 27 May 2016 10:46:01