Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4927

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2007-4927
Last Modified 05 Sep 2008 05:29:26
Published 18 Sep 2007 02:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2007-4927

Summary

axis-cgi/buffer/command.cgi on the AXIS 207W camera allows remote authenticated users to cause a denial of service (reboot) via many requests with unique buffer names in the buffername parameter in a start action.

Vulnerable Systems


References

BID - 25678

BUGTRAQ - 20070915 Axis 207W Wireless Camera Web Interface - Multiple Vulnerabilities

MISC - http://www.informit.com/articles/article.aspx?p=1016102

MISC - http://airscanner.com/security/07080701_axis.htm

SECTRACK - 1018699

SREASON - 3145

SECUNIA - 26831


Last Updated: 27 May 2016 10:46:01