Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4929

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4929
Last Modified 05 Sep 2008 05:29:26
Published 18 Sep 2007 02:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4929

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the AXIS 207W camera allow remote attackers to inject arbitrary web script or HTML via the camNo parameter to incl/image_incl.shtml, and other unspecified vectors.

Vulnerable Systems


References

BID - 25678

BUGTRAQ - 20070915 Axis 207W Wireless Camera Web Interface - Multiple Vulnerabilities

MISC - http://www.informit.com/articles/article.aspx?p=1016102

MISC - http://airscanner.com/security/07080701_axis.htm

SECTRACK - 1018699

SREASON - 3145

SECUNIA - 26831


Last Updated: 27 May 2016 10:46:01