Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4933

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4933
Last Modified 05 Sep 2008 05:29:27
Published 18 Sep 2007 02:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4933

Summary

Direct static code injection vulnerability in includes/admin/sub/conf_appearence.php in Shop-Script FREE 2.0 and earlier allows remote attackers to inject arbitrary PHP code into cfg/appearence.inc.php via a save_appearence action in admin.php, as demonstrated with the (1) productscount, (2) colscount, and (3) darkcolor parameters.

Vulnerable Systems

Application

  • Shop-script 2.0


References

MILW0RM - 4419

BID - 25695

SECUNIA - 26840


Last Updated: 27 May 2016 10:46:01