Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4975

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4975
Last Modified 07 Mar 2011 09:59:44
Published 19 Sep 2007 02:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4975

Summary

Cross-site scripting (XSS) vulnerability in hilfe.php in b1gMail 6.3.1 allows remote attackers to inject arbitrary web script or HTML via the chapter parameter.

Vulnerable Systems

Application

  • B1gmail 6.3.1


References

VUPEN - ADV-2007-3193

BID - 25699

BUGTRAQ - 20070917 b1gmail Cross Site Scripting

SECUNIA - 26854

XF - b1gmail-hilfe-xss(36668)

SREASON - 3155


Last Updated: 27 May 2016 10:46:02