Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4984

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4984
Last Modified 15 Nov 2008 12:00:00
Published 19 Sep 2007 03:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4984

Summary

SQL injection vulnerability in index.php in the Ktauber.com StylesDemo mod for phpBB 2.0.xx allows remote attackers to execute arbitrary SQL commands via the s parameter.

Vulnerable Systems

Application

  • Ktauber Stylesdemo 0.9.9

  • Phpbb 2.0.22


References

XF - stylesdemo-index-sql-injection(36689)

BID - 25710

MILW0RM - 4425

OSVDB - 38264


Last Updated: 27 May 2016 10:46:02