Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5012

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5012
Last Modified 15 Nov 2008 01:59:23
Published 20 Sep 2007 05:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5012

Summary

Cross-site scripting (XSS) vulnerability in picture.php in PhpWebGallery 1.7.0, when Comments for all is enabled, allows remote attackers to inject arbitrary web script or HTML via the author parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Phpwebgallery 1.7.0


References

BID - 25745

SECUNIA - 26908

OSVDB - 37164

XF - phpwebgallery-picture-xss(36706)


Last Updated: 27 May 2016 10:46:02