Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5016

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5016
Last Modified 15 Nov 2008 01:59:24
Published 20 Sep 2007 05:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5016

Summary

SQL injection vulnerability in userreviews.php in OneCMS 2.4 allows remote attackers to execute arbitrary SQL commands via the abc parameter.

Vulnerable Systems

Application

  • Insane Visions Onecms 2.4


References

BID - 25741

MILW0RM - 4433

OSVDB - 37163

XF - onecms-userreviews-sql-injection(36705)

SECUNIA - 26902


Last Updated: 27 May 2016 10:46:02