Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5024

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2007-5024
Last Modified 05 Sep 2008 05:29:41
Published 21 Sep 2007 03:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2007-5024

Summary

EMC VMware Server before 1.0.4 Build 56528 writes passwords in cleartext to unspecified log files, which allows local users to obtain sensitive information by reading these files, a different vulnerability than CVE-2005-3620.

Vulnerable Systems

Application

  • Emc Vmware Server 1.0.4 Build 56528


References

CONFIRM - http://www.vmware.com/support/server/doc/releasenotes_server.html


Last Updated: 27 May 2016 10:46:02