Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5051

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5051
Last Modified 15 Nov 2008 01:59:31
Published 23 Sep 2007 08:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5051

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PhpGedView 4.1.1 allow remote attackers to inject arbitrary web script or HTML via the (1) box_width, (2) PEDIGREE_GENERATIONS, and (3) rootid parameters in ancestry.php, and the (4) newpid parameter in timeline.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Phpgedview 4.1.1


References

DEBIAN - DSA-1559

SECUNIA - 26922

XF - phpgedview-ancestry-timeline-xss(36720)

BID - 25756

SECUNIA - 29954


Last Updated: 27 May 2016 10:46:02