Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5054

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5054
Last Modified 07 Mar 2011 10:00:00
Published 24 Sep 2007 06:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5054

Summary

Multiple PHP remote file inclusion vulnerabilities in iziContents 1 RC6 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the gsLanguage parameter to (1) search/search.php, (2) poll/inlinepoll.php, (3) poll/showpoll.php, (4) links/showlinks.php, or (5) links/submit_links.php in modules/.

Vulnerable Systems

Application

  • Izicontents 1 Rc6


References

VUPEN - ADV-2007-3260

MILW0RM - 4441

XF - izicontents-gslanguage-file-include(36734)

SECUNIA - 26931


Last Updated: 27 May 2016 10:46:02