Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5088

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5088
Last Modified 15 Nov 2008 01:59:39
Published 26 Sep 2007 04:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5088

Summary

Cross-site scripting (XSS) vulnerability in search/cust_bill_event.cgi in Freeside 1.7.2 allows remote attackers to inject arbitrary web script or HTML via the failed parameter.

Vulnerable Systems

Application

  • Sisd Freeside 1.7.2


References

MISC - http://pridels-team.blogspot.com/2007/09/freeside-xss-vuln.html

OSVDB - 37274

XF - freeside-custbillevent-xss(36764)

BID - 25811

SECUNIA - 26963


Last Updated: 27 May 2016 10:46:04