Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5091

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5091
Last Modified 05 Sep 2008 05:29:51
Published 26 Sep 2007 04:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5091

Summary

Multiple cross-site scripting (XSS) vulnerabilities in eGroupWare 1.4.001 allow remote attackers to inject arbitrary web script or HTML via the cat_data[color] parameter to (1) preferences/inc/class.uicategories.inc.php and (2) admin/inc/class.uicategories.inc.php.

Vulnerable Systems

Application

  • Egroupware 1.4.001


References

CONFIRM - http://www.egroupware.org/news

CONFIRM - http://www.egroupware.org/viewvc/branches/1.4/preferences/inc/class.uicategories.inc.php?r1=23741&r2=24443&pathrev=24443

CONFIRM - http://www.egroupware.org/viewvc/branches/1.4/admin/inc/class.uicategories.inc.php?r1=23611&r2=24443&pathrev=24443

SECUNIA - 26944

BID - 25800


Last Updated: 27 May 2016 10:46:04