Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5104

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5104
Last Modified 05 Sep 2008 05:29:53
Published 26 Sep 2007 06:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5104

Summary

SQL injection vulnerability in index.php in the Arcade module in bcoos 1.0.10 allows remote attackers to execute arbitrary SQL commands via the gid parameter in a play_game action. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Bcoos 1.0.10


References

SECUNIA - 26945

XF - bcoos-index-sql-injection(36752)

BID - 25790


Last Updated: 27 May 2016 10:46:04