Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5105

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5105
Last Modified 05 Sep 2008 05:29:54
Published 26 Sep 2007 06:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5105

Summary

Cross-site scripting (XSS) vulnerability in wp-register.php in WordPress 2.0 and 2.0.1 allows remote attackers to inject arbitrary web script or HTML via the user_email parameter.

Vulnerable Systems

Application

  • Wordpress 2.0

  • Wordpress 2.0.1


References

BID - 25769

BUGTRAQ - 20070921 2 vanilla XSS on Wordpress ?wp-register.php?

MISC - http://blogsecurity.net/wordpress/2-vanilla-xss-on-wordpress-wp-registerphp/

XF - wordpress-useremail-xss(36743)

XF - wordpress-wpregister-xss(36742)

SREASON - 3175


Last Updated: 27 May 2016 10:46:04