Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5114

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-5114
Last Modified 15 Nov 2008 01:59:45
Published 26 Sep 2007 07:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5114

Summary

** DISPUTED ** PHP remote file inclusion vulnerability in include/plugin/block.t.php in Peter Schmidt phpmyProfiler 0.9.6b allows remote attackers to execute arbitrary PHP code via a URL in the pmp_rel_path parameter. NOTE: this issue is disputed by CVE because the applicable require_once is in a function that is not called on a direct request.

Vulnerable Systems

Application

  • Phpmyprofiler 0.9.6b


References

OSVDB - 38579

MISC - http://arfis.wordpress.com/2007/09/14/rfi-02-phpmyprofiler/


Last Updated: 27 May 2016 10:46:04