Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5119

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5119
Last Modified 05 Sep 2008 05:29:56
Published 27 Sep 2007 01:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5119

Summary

JSPWiki 2.4.103 and 2.5.139-beta allows remote attackers to obtain sensitive information (full path) via an invalid integer in the version parameter to the default URI under attach/Main/.

Vulnerable Systems

Application

  • Jspwiki 2.4.103

  • Jspwiki 2.5.139-beta


References

SECUNIA - 26961

XF - jspwiki-version-information-disclosure(36768)

BUGTRAQ - 20070925 JSPWiki Multiple Vulnerabilities

CONFIRM - http://www.ecyrd.com/~jalkanen/JSPWiki/2.4.104/ChangeLog

FULLDISC - 20070924 JSPWiki Multiple Input Validation Vulnerabilities

SREASON - 3167


Last Updated: 27 May 2016 10:46:04