Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5142

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5142
Last Modified 05 Sep 2008 05:30:00
Published 28 Sep 2007 05:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5142

Summary

Cross-site scripting (XSS) vulnerability in buscar.asp in Solidweb Novus 1.0 allows remote attackers to inject arbitrary web script or HTML via the p parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Solidweb Novus 1.0


References

BID - 25828


Last Updated: 27 May 2016 10:46:05