Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5157

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-5157
Last Modified 07 Mar 2011 10:00:11
Published 01 Oct 2007 01:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5157

Summary

PHP remote file inclusion vulnerability in phfito-post.php in Alex Kocharin PHP Fidonet Tosser (PhFiTo) 1.3.0 in phpFidoNode allows remote attackers to execute arbitrary PHP code via a URL in the SRC_PATH parameter to phfito-post.

Vulnerable Systems

Application

  • Php Fidonet Tosser 1.3.0

  • Phpfidonode


References

VUPEN - ADV-2007-3313

BID - 25839

MILW0RM - 4464

OSVDB - 39643

XF - phpfidonode-phfitopost-file-include(36849)


Last Updated: 27 May 2016 10:46:06