Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5167

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-5167
Last Modified 05 Sep 2008 05:30:03
Published 01 Oct 2007 01:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5167

Summary

PHP remote file inclusion vulnerability in .systeme/fonctions.php in phpLister 0.5-pre2 allows remote attackers to execute arbitrary PHP code via a URL in the nom_rep_systeme parameter.

Vulnerable Systems

Application

  • Phplister 0.5 Pre2


References

MISC - http://arfis.wordpress.com/2007/09/14/rfi-02-phplister/


Last Updated: 27 May 2016 10:46:06