Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5173

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-5173
Last Modified 07 Mar 2011 10:00:12
Published 03 Oct 2007 10:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5173

Summary

PHP remote file inclusion vulnerability in includes/openid/Auth/OpenID/BBStore.php in phpBB Openid 0.2.0 allows remote attackers to execute arbitrary PHP code via a URL in the openid_root_path parameter.

Vulnerable Systems

Application

  • Openid 0.2.0

  • Phpbb


References

VUPEN - ADV-2007-3330

BID - 25867

MILW0RM - 4471

OSVDB - 37419

XF - openid-bbstore-file-include(36876)

BUGTRAQ - 20070930 phpBB Mod OpenID 0.2.0 BBStore.php Remote File Inclusion

SECUNIA - 27001


Last Updated: 27 May 2016 10:46:06