Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5182

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5182
Last Modified 07 Mar 2011 10:00:13
Published 03 Oct 2007 10:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5182

Summary

Cross-site scripting (XSS) vulnerability in mail.asp in Netkamp Emlak Scripti allows remote attackers to inject arbitrary web script or HTML via the (1) Email parameter, and possibly the (2) Ad, (3) Soyad, (4) Konu, and (5) Mesaj parameters to iletisim.asp.

Vulnerable Systems

Application

  • Netkamp Emlak Scripti


References

XF - netkamp-mail-xss(36881)

VUPEN - ADV-2007-3320

BID - 25875

SECUNIA - 27032

MISC - http://packetstormsecurity.org/0709-exploits/netkamp-sql.txt

OSVDB - 37406


Last Updated: 27 May 2016 10:46:06