Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5185

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-5185
Last Modified 07 Mar 2011 10:00:16
Published 03 Oct 2007 10:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5185

Summary

Multiple PHP remote file inclusion vulnerabilities in phpWCMS XT 0.0.7 BETA and earlier allow remote attackers to execute arbitrary PHP code via a URL in the HTML_MENU_DirPath parameter to (1) config_HTML_MENU.php and (2) config_PHPLM.php in phpwcms_template/inc_script/frontend_render/navigation/.

Vulnerable Systems

Application

  • Phpwcms-xt 0.0.7 Beta


References

VUPEN - ADV-2007-3332

MILW0RM - 4477

OSVDB - 38592

OSVDB - 38591

XF - phpwcmsxt-htmlmenudirpath-file-include(36905)

BID - 25879


Last Updated: 27 May 2016 10:46:06