Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5196

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5196
Last Modified 15 Nov 2008 02:00:04
Published 14 Oct 2007 02:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5196

Summary

Unspecified vulnerability in the SSL implementation in Groupwise client system in the novell-groupwise-client package in SUSE Linux Enterprise Desktop 10 allows remote attackers to obtain credentials via a man-in-the-middle attack, a different vulnerability than CVE-2007-5195.

Vulnerable Systems

Operating System

  • Suse Linux 10


References

SUSE - SUSE-SR:2007:020

OSVDB - 45491

SECUNIA - 27229


Last Updated: 27 May 2016 10:46:06