Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5218

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5218
Last Modified 15 Nov 2008 02:00:09
Published 04 Oct 2007 08:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5218

Summary

Cross-site scripting (XSS) vulnerability in index.php in Don Barnes DRBGuestbook 1.1.13 allows remote attackers to inject arbitrary web script or HTML via the action parameter.

Vulnerable Systems

Application

  • Don Barnes Drbguestbook 1.1.13


References

BUGTRAQ - 20071003 DRBGuestbook Remote XSS Vulnerability

OSVDB - 37426

XF - drbguestbook-jump-xss(36931)

BID - 25911

SREASON - 3190

SECUNIA - 27065


Last Updated: 27 May 2016 10:46:06