Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5228

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2007-5228
Last Modified 15 Nov 2008 02:00:11
Published 05 Oct 2007 07:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2007-5228

Summary

Cross-site scripting (XSS) vulnerability in the subscription functionality in the Project issue tracking module before 4.7.x-1.5, 4.7.x-2.x before 4.7.x-2.5, and 5.x-1.x before 5.x-1.1 for Drupal allows remote authenticated users with project create or edit permissions to inject arbitrary web script or HTML via unspecified vectors involving a (1) individual or (2) overview form.

Vulnerable Systems

Application

  • Drupal Project Issue Tracking 4.7 1.0

  • Drupal Project Issue Tracking 4.7 1.2

  • Drupal Project Issue Tracking 4.7 2.0

  • Drupal Project Issue Tracking 4.7 2.1

  • Drupal Project Issue Tracking 4.7 2.2

  • Drupal Project Issue Tracking 5.0 0.1


References

CONFIRM - http://drupal.org/node/180568

SECUNIA - 27064

OSVDB - 37962

XF - project-drupal-unspecified-xss(36938)


Last Updated: 27 May 2016 10:46:06