Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5241

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-5241
Last Modified 07 Mar 2011 10:00:22
Published 06 Oct 2007 12:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5241

Summary

Buffer overflow in NET$CSMACD.EXE in HP OpenVMS 8.3 and earlier allows local users to cause a denial of service (machine crash) via the "MCR MCL SHOW CSMA-CD Port * All" command, which overwrites a Non-Paged Pool Packet.

Vulnerable Systems

Operating System

  • Hp Openvms 8.3


References

SECUNIA - 27084

MLIST - [openvms-alerts] 20071003 VMS83I_LAN-V0600, ECO Kit Release

MLIST - [openvms-alerts] 20071003 VMS83A_LAN-V0200, ECO Kit Release

VUPEN - ADV-2007-3382

BID - 25939

OSVDB - 37811


Last Updated: 27 May 2016 10:46:07