Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5290

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5290
Last Modified 13 Sep 2011 12:00:00
Published 09 Oct 2007 02:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5290

Summary

Multiple cross-site scripting (XSS) vulnerabilities in MailBee WebMail Pro 3.4 and earlier; and possibly MailBee WebMail Pro ASP before 3.4.64, WebMail Lite ASP before 4.0.11, and WebMail Lite PHP before 4.0.22; allow remote attackers to inject arbitrary web script or HTML via the (1) mode parameter to login.php and the (2) mode2 parameter to default.asp in an advanced_login mode.

Vulnerable Systems

Application

  • Afterlogic Mailbee Webmail

  • Afterlogic Mailbee Webmail 3.1

  • Afterlogic Mailbee Webmail 3.2

  • Afterlogic Mailbee Webmail 3.3

  • Afterlogic Mailbee Webmail 3.4


References

XF - mailbee-login-default-xss(36979)

VUPEN - ADV-2007-3450

SECTRACK - 1018783

BID - 25942

SECUNIA - 27073

OSVDB - 37650

OSVDB - 37649

BUGTRAQ - 20071005 Reporting Vulnerable Public Web mail


Last Updated: 27 May 2016 10:46:08