Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5297

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5297
Last Modified 07 Mar 2011 10:00:27
Published 09 Oct 2007 02:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5297

Summary

Cross-site scripting (XSS) vulnerability in index.php in Minki 1.30 allows remote attackers to inject arbitrary web script or HTML via the page parameter.

Vulnerable Systems

Application

  • Minki 1.30


References

XF - minki-index-xss(36987)

VUPEN - ADV-2007-3423

BID - 25965

SECUNIA - 27119

MISC - http://pridels-team.blogspot.com/2007/10/minki-xss-vuln.html

OSVDB - 37576


Last Updated: 27 May 2016 10:46:08