Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5387

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-5387
Last Modified 15 Nov 2008 02:00:49
Published 12 Oct 2007 06:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5387

Summary

PHP remote file inclusion vulnerability in active/components/xmlrpc/client.php in Pindorama 0.1 allows remote attackers to execute arbitrary PHP code via a URL in the c[components] parameter.

Vulnerable Systems

Application

  • Pindorama 0.1


References

MILW0RM - 4519

OSVDB - 37879

XF - pindorama-client-file-include(37179)

BID - 26026


Last Updated: 27 May 2016 10:46:10