Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5411

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5411
Last Modified 05 Sep 2008 05:30:43
Published 12 Oct 2007 02:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5411

Summary

Cross-site scripting (XSS) vulnerability in the Linksys SPA941 VoIP Phone with firmware 5.1.8 allows remote attackers to inject arbitrary web script or HTML via the From header in a SIP message.

Vulnerable Systems


References

XF - linksys-spa-sip-xss(37022)

BID - 25987

FULLDISC - 20071009 Owning the internal network with SIP (part 1) and a Linksys Phone

SECUNIA - 27116


Last Updated: 27 May 2016 10:46:10