Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5455

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5455
Last Modified 05 Sep 2008 05:30:49
Published 14 Oct 2007 02:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5455

Summary

Cross-site scripting (XSS) vulnerability in wxis.exe in WWWISIS 7.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a call to the iah/iah.xis IsisScript code, possibly involving the lang or exprSearch parameter.

Vulnerable Systems

Application

  • Wwwisis 5.0


References

XF - wwwisis-wxis-xss(37214)

BID - 26067

BUGTRAQ - 20071016 WWWISIS <= 7.1 (IsisScript) Multiple Vulnerabilities

MILW0RM - 4529

SECUNIA - 27310


Last Updated: 27 May 2016 10:46:10