Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5459

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5459
Last Modified 15 Nov 2008 02:01:03
Published 14 Oct 2007 03:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5459

Summary

Cross-site scripting (XSS) vulnerability in the sidebar HTML page in the MouseoverDictionary before 0.6.2 extension for Mozilla Firefox allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Itirou Maruta Mouseoverdictionary 0.6

  • Mozilla Firefox 2.0


References

SECUNIA - 27195

OSVDB - 40475

CONFIRM - http://maru.bonyari.jp/mouseoverdictionary/

JVN - JVN#63304072

XF - mouseover-unspecified-code-execution(37184)

BID - 26053


Last Updated: 27 May 2016 10:46:10