Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5471

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2007-5471
Last Modified 15 Nov 2008 02:01:05
Published 15 Oct 2007 08:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5471

Summary

libgssapi before 0.6-13.7, as used by the ISC BIND named daemon in SUSE Linux Enterprise Server 10 SP 1, terminates upon an initialization error, which allows remote attackers to cause a denial of service (daemon exit) via a GSS-TSIG request. NOTE: this issue probably affects other daemons that attempt to initialize this library within a chroot configuration or other invalid configuration.

Vulnerable Systems

Operating System

  • Suse Linux 10


References

CONFIRM - https://secure-support.novell.com/KanisaPlatform/Publishing/936/3665923_f.SAL_Public.html

BID - 26076

SECUNIA - 27189

OSVDB - 40935

XF - libgssapi-bind-suse-gsstsig-dos(37233)


Last Updated: 27 May 2016 10:46:10