Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5564

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2007-5564
Last Modified 05 Sep 2008 05:31:05
Published 18 Oct 2007 04:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2007-5564

Summary

Multiple cross-site scripting (XSS) vulnerabilities in NSSboard (formerly Simple PHP Forum) 6.1 allow remote attackers to inject arbitrary web script or HTML via (1) HTML tags when BBcode is disabled; or the (2) user, (3) email, or (4) Real Name fields in a profile.

Vulnerable Systems

Application

  • Simple Php Forum 0.6.1


References

XF - nssboard-profile-xss(37218)

BID - 26081

BUGTRAQ - 20071014 HTML Injection Vuln in nssboard

SREASON - 3246


Last Updated: 27 May 2016 10:46:12