Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5569

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2007-5569
Last Modified 07 Mar 2011 10:00:55
Published 18 Oct 2007 05:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5569

Summary

Cisco PIX and ASA appliances with 7.1 and 7.2 software, when configured for TLS sessions to the device, allow remote attackers to cause a denial of service (device reload) via a crafted TLS packet, aka CSCsg43276 and CSCsh97120.

Vulnerable Systems


References

VUPEN - ADV-2007-3531

BID - 26104

CISCO - 20071017 Multiple Vulnerabilities in Cisco PIX and ASA Appliance

XF - cisco-asa-pix-tls-dos(37260)

SECTRACK - 1018827

SECTRACK - 1018826

SECUNIA - 27193


Last Updated: 27 May 2016 10:46:12