Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5580

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2007-5580
Last Modified 07 Mar 2011 10:00:57
Published 14 Dec 2007 08:46:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5580

Summary

Buffer overflow in a certain driver in Cisco Security Agent 4.5.1 before 4.5.1.672, 5.0 before 5.0.0.225, 5.1 before 5.1.0.106, and 5.2 before 5.2.0.238 on Windows allows remote attackers to execute arbitrary code via a crafted SMB packet in a TCP session on port (1) 139 or (2) 445.

Vulnerable Systems

Application

  • Cisco Security Agent 2.1

  • Cisco Security Agent 3

  • Cisco Security Agent 4.0

  • Cisco Security Agent 4.0.1

  • Cisco Security Agent 4.0.2

  • Cisco Security Agent 4.0.3

  • Cisco Security Agent 4.0.3.728

  • Cisco Security Agent 4.5

  • Cisco Security Agent 4.5.1

  • Cisco Security Agent 4.5.1.639

  • Cisco Security Agent 4.5.1.657

  • Cisco Security Agent 4.5.1.659

  • Cisco Security Agent 5.0

  • Cisco Security Agent 5.0.0.201

  • Cisco Security Agent 5.0.193

  • Cisco Security Agent 5.1

  • Cisco Security Agent 5.1.79

  • Cisco Security Agent 5.2


References

VUPEN - ADV-2007-4103

SECTRACK - 1019046

BID - 26723

BUGTRAQ - 20071206 NSFOCUS SA2007-02 : Cisco Security Agent Remote Buffer Overflow Vulnerability

MISC - http://www.nsfocus.com/english/homepage/research/0702.htm

CISCO - 20071205 Cisco Security Agent for Windows System Driver Remote Buffer Overflow Vulnerability

CONFIRM - http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsl00618

SECUNIA - 27947

OSVDB - 39521

SREASON - 3425


Last Updated: 27 May 2016 10:46:12