Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5627

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-5627
Last Modified 05 Sep 2008 05:31:15
Published 23 Oct 2007 12:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5627

Summary

PHP remote file inclusion vulnerability in content/fnc-readmail3.php in SocketMail 2.2.8 allows remote attackers to execute arbitrary PHP code via a URL in the __SOCKETMAIL_ROOT parameter.

Vulnerable Systems

Application

  • Socketmail 2.2.8


References

MILW0RM - 4554

XF - socketmail-fncreadmail3-file-include(37344)

BID - 26162


Last Updated: 27 May 2016 10:46:13