Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5642

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-5642
Last Modified 05 Feb 2009 01:32:51
Published 23 Oct 2007 05:47:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5642

Summary

Multiple directory traversal vulnerabilities in PHP Project Management 0.8.10 and earlier allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in (1) the def_lang parameter to modules/files/list.php; the m_path parameter to (2) modules/projects/summary.inc.php or (3) modules/tasks/summary.inc.php; (4) the module parameter to modules/projects/list.php; or the module parameter to index.php in the (5) certinfo, (6) emails, (7) events, (8) fax, (9) files, (10) groupadm, (11) history, (12) info, (13) log, (14) mail, (15) messages, (16) organizations, (17) phones, (18) presence, (19) projects, (20) reports, (21) search, (22) snf, (23) syslog, (24) tasks, or (25) useradm subdirectory of modules/.

Vulnerable Systems

Application

  • Phppm Php Project Management 0.8.10


References

MILW0RM - 4549

OSVDB - 41975

OSVDB - 41974

OSVDB - 41972

OSVDB - 41970

OSVDB - 41963

OSVDB - 41960

OSVDB - 41956

OSVDB - 41955

OSVDB - 41954

OSVDB - 41951

XF - phpprojectmanagement-module-file-include(37348)

BID - 26148

SECUNIA - 27347


Last Updated: 27 May 2016 10:46:14