Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5643

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5643
Last Modified 07 Mar 2011 10:01:04
Published 23 Oct 2007 05:47:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5643

Summary

Multiple SQL injection vulnerabilities in Lussumo Vanilla 1.1.3 and earlier allow remote attackers to execute arbitrary SQL commands via (1) the CategoryID parameter to ajax/sortcategories.php or (2) an unspecified vector to ajax/sortroles.php.

Vulnerable Systems

Application

  • Lussumo Vanilla 1.1.3


References

VUPEN - ADV-2007-3571

BID - 26145

MILW0RM - 4548

XF - vanilla-categoryid-sql-injection(37345)

SECUNIA - 27348

CONFIRM - http://lussumo.com/swell/168/Vanilla-114-Released/

CONFIRM - http://lussumo.com/community/discussion/7214/vanilla-113-new-remote-blind-sql-injection-exploit-/


Last Updated: 27 May 2016 10:46:14