Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5649

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5649
Last Modified 26 Jul 2012 12:00:00
Published 23 Oct 2007 05:47:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5649

Summary

Cross-site scripting (XSS) vulnerability in lostpwd.php in Creative Digital Resources SocketMail 2.2.1 allows remote attackers to inject arbitrary web script or HTML via the lost_id parameter.

Vulnerable Systems

Application

  • Creative Digital Resources Socketmail 2.2.1

  • Socketmail 2.2.1


References

BID - 26138

MISC - http://packetstormsecurity.org/0710-exploits/socketmail-xss.txt

XF - socketmail-lostpwd-xss(37382)

SECTRACK - 1018855

SECUNIA - 27324


Last Updated: 27 May 2016 10:54:57