Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5677

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5677
Last Modified 05 Sep 2008 05:31:23
Published 24 Oct 2007 07:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5677

Summary

Cross-site scripting (XSS) vulnerability in shoutbox/blocco.php in Hackish BETA 1.1 allows remote attackers to inject arbitrary web script or HTML via the go_shout parameter.

Vulnerable Systems

Application

  • Hackish 1.1beta


References

BID - 26167

BUGTRAQ - 20071021 Hackish XSS in shoutbox/blocco.php

XF - hackish-blocco-xss(37366)

SREASON - 3308


Last Updated: 27 May 2016 10:46:14