Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5683

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-5683
Last Modified 24 Oct 2012 12:00:00
Published 26 Oct 2007 02:46:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-5683

Summary

Multiple cross-site scripting (XSS) vulnerabilities in TikiWiki 1.9.8.1 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the username parameter to the password reminder page (tiki-remind_password.php), (2) IMG tags in wiki pages, and (3) the local_php parameter to db/tiki-db.php.

Vulnerable Systems

Application

  • Tikiwiki 1.9.8.1

  • Tikiwiki Cms%2fgroupware 1.6.1

  • Tikiwiki Cms%2fgroupware 1.9.0

  • Tikiwiki Cms%2fgroupware 1.9.1

  • Tikiwiki Cms%2fgroupware 1.9.2

  • Tikiwiki Cms%2fgroupware 1.9.3

  • Tikiwiki Cms%2fgroupware 1.9.4

  • Tikiwiki Cms%2fgroupware 1.9.5

  • Tikiwiki Cms%2fgroupware 1.9.6

  • Tikiwiki Cms%2fgroupware 1.9.7

  • Tikiwiki Cms%2fgroupware 1.9.8

  • Tikiwiki Cms%2fgroupware 1.9.8.1


References

CONFIRM - http://info.tikiwiki.org/tiki-read_article.php?articleId=15

BUGTRAQ - 20071025 TikiWiki <= 1.9.8.1 Cross Site Scripting / Local File Inclusion


Last Updated: 27 May 2016 11:01:15