Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5684

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5684
Last Modified 24 Oct 2012 12:00:00
Published 26 Oct 2007 02:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5684

Summary

Multiple directory traversal vulnerabilities in TikiWiki 1.9.8.1 and earlier allow remote attackers to include and execute arbitrary files via an absolute pathname in (1) error_handler_file and (2) local_php parameters to (a) tiki-index.php, or (3) encoded "..%2F" sequences in the imp_language parameter to tiki-imexport_languages.php.

Vulnerable Systems

Application

  • Tikiwiki 1.9.8.1

  • Tikiwiki Cms%2fgroupware 1.6.1

  • Tikiwiki Cms%2fgroupware 1.9.0

  • Tikiwiki Cms%2fgroupware 1.9.1

  • Tikiwiki Cms%2fgroupware 1.9.2

  • Tikiwiki Cms%2fgroupware 1.9.3

  • Tikiwiki Cms%2fgroupware 1.9.4

  • Tikiwiki Cms%2fgroupware 1.9.5

  • Tikiwiki Cms%2fgroupware 1.9.6

  • Tikiwiki Cms%2fgroupware 1.9.7

  • Tikiwiki Cms%2fgroupware 1.9.8

  • Tikiwiki Cms%2fgroupware 1.9.8.1


References

BUGTRAQ - 20071025 TikiWiki <= 1.9.8.1 Cross Site Scripting / Local File Inclusion

CONFIRM - http://info.tikiwiki.org/tiki-read_article.php?articleId=15


Last Updated: 27 May 2016 11:01:16