Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-5719

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-5719
Last Modified 05 Sep 2008 12:00:00
Published 30 Oct 2007 05:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-5719

Summary

SQL injection vulnerability in bb_func_search.php in miniBB 2.1 allows remote attackers to execute arbitrary SQL commands via the table parameter to index.php.

Vulnerable Systems

Application

  • Minibb 2.1


References

XF - minibb-table-sql-injection(38152)

BID - 26249

CONFIRM - http://www.minibb.net/forums/9_4888_0.html

MILW0RM - 4587


Last Updated: 27 May 2016 10:46:14